Logo

Helpdesk

Message recipients take forever to load/ don't even load at all
Avatar By Luisjo96
16 Apr 2019 04:30
Category: Bug Report
So uhhhhhhhh
I rarely make threads here myself because i basically never see any glitches ever other than what's been already reported but
This thing
It has been pestering me for a while
A really long while

thumb

As ya can see from the screenshot thing above, if it even loads here, the recipient search bar and the recipients themselves continuously fail to load and or take forever to show up on my messages, making it hard to send anything from my device, which is just your standard Android mobile phone btw, running chrome on its last version.
Weird stuff
Anybody else experiencing this kind of thing?
Status: Open
Responses
Avatar Luisjo96
at 31 Aug 2019 04:34
F
Avatar banjo2
at 31 Aug 2019 04:26
Still happens to me.
Avatar Luisjo96
at 24 Aug 2019 06:34
Well, hasn't happened anymore, so i guess unless anybody says otherwise, maybe.
Avatar Asparagus
at 24 Aug 2019 03:46
is this fixed Luis
Avatar Luisjo96
at 01 Jul 2019 18:21
Can confirm it still happens indeed, eventhough lately it's just completely random.
No idea anymore :L


Avatar HullBreach
at 01 Jul 2019 01:04
Is this still happening? I know it was something that used to happen years ago when the Nintendo DSi and Nintendo 3DS would run out of RAM and purge the session cookies. I still need to update the message composer, so if this is still an issue, I should have it resolved.
Avatar TulipsOfLove
at 17 Apr 2019 22:45
You're welcome,Luisjo96!
Avatar Luisjo96
at 17 Apr 2019 04:47
Sweet, thank you nice person.
Avatar TulipsOfLove
at 17 Apr 2019 01:50
It bugs me too!

Hull is in the process of updating the server side code that runs the site, working on other projects, balancing a job and family all at the same time. I've already made hull aware of this at some point and time. I will share this with them so they know that you're having issues though.

Sorry for any inconveniences.
Avatar oswaldo123
at 16 Apr 2019 07:47
I believe it takes long because slow connection, I've ran into this trying to message while I'm updating games which slows down my Internet on other devices.
Avatar Luisjo96
at 16 Apr 2019 04:36
Uh rip
No idea who closed his, never got to see it.

Still spook
Avatar banjo2
at 16 Apr 2019 04:33
This is on DSi too, probably most mobile types of devices.

Also, Finrod brought has up a while back, I think? I can't remember how it closed.
Home Helpdesk Home
Nintendo 3DS is ™ Nintendo Co. Ltd. This website is ©2009-2019 HullBreach Studios. All rights reserved. Members are responsible for their own content. No account information will be given to third-parties without your consent.